Xem mẫu

  1. Tin học nhóm ngành Nông-Lâm-Ngư & Môi trường Bộ môn HTTT -Khoa CNTT-Đại học Vinh-
  2. Chương 3: Thiết kế bài trình chiếu (MS PowerPoint 2010)
  3. Nội dung chính  Giới thiệu MS-PowerPoint  Làm việc với bản trình chiếu  Chèn các đối tượng vào Slide  Các hiệu ứng trình diễn  In ấn
  4. Nội dung chính  Giới thiệu MS-PowerPoint  Làm việc với bản trình chiếu  Chèn các đối tượng vào Slide  Các hiệu ứng trình diễn  In ấn
  5. Giới thiệu MS PowerPoint  Microsoft PowerPoint là một phần mềm trình diễn do hãng Microsoft phát triển  PowerPoint là một phần của gói ứng dụng văn phòng Microsoft Office  Có thể cài đặt và sử dụng được trên cả hệ điều hành Windows lẫn Mac OS X  Phiên bản hiện tại PowerPoint 2016
  6. Khởi động PowerPoint  Trên màn hình Desktop, Click đúp chuột vào Shortcut: Microsoft PowerPoint 2010  Chọn từ Menu Start > All Programs > Microsoft Office
  7. Màn hình chính PowerPoint
  8. Màn hình chính PowerPoint  Insert: Chèn các đối tượng  Design: Thiết kế nền cho trình chiếu  Animations: Tạo hiệu ứng trình chiếu  Slide Show: Trình chiếu o From Beginning (F5): Bắt đầu 1 bài thuyết trình o From Current Slide (Shift + F5): Bắt đầu từ slide hiện hành o Custom Slide Show: Chỉ biễu diễn những Slide mà bạn chọn
  9. Thao tác với tệp trình chiếu  Tạo trình diễn mới: o Kích File> New > Blank Presentation o Có thể chọn Installed Templates để tạo một bản trình chiếu từ một Template  Lưu trình diễn: o Click chọn Save hoặc Save as để lưu với tên khác, các định dạng khác  Với phiên bản 2010 cho phép save sang dạng PDF  Cho phép mã hóa và đặt mật khẩu bảo vệ file
  10. Thao tác với tệp trình chiếu
  11. Nội dung chính  Giới thiệu MS-PowerPoint  Làm việc với bản trình chiếu  Chèn các đối tượng vào Slide  Các hiệu ứng trình diễn  In ấn
  12. Tạo bản trình chiếu  Sử dụng mẫu/khôngmẫu  Chọn menu Design > Themes, bấm phải chuột vào Theme lựa chọn: o Apply to All Slides: Áp dụng cho toàn bộ slides o Apply to Selected Slides: Áp dụng cho những slide đang chọn
  13. Các thao tác với Slide  Thêm mới Slide: o Chọn tab Home > New slide  Lưu Slide: o Chọn tab Home > Save/ Save as  Mở Slide đã có sẵn: o Chọn File > Open, Tìm tới file Slide cần mở  Xóa một Slide: o Chuột phải vào Silde > Delete Slide (hoặc phím Delete)
  14. Định dạng văn bản  Thêm nội dung văn bản: o Click chọn Tab Insert > Text box  Cấu hình gõ Tiếng Việt với Unikey như MS Word  Định dạng Font chữ: o Muốn định dạng fonts mặc định cho Text box chúng ta định dạng cho 1 Text box bất kì rồi click chuột phải chọn Set as default text box
  15. Định dạng văn bản
  16. Định dạng văn bản  Chọn đoạn văn bản cần định dạng  Chọn Tab Home, chọn lớp Paragraph, lựa chọn các thao tác định dạng như: căn lề, dãn dòng văn bản,...  Lưu ý: Định dạng văn bản giống như định dạng thông thường trong Word
  17. Chế độ hiển thị trình chiếu  Chọn Tab View trên thanh Ribbon > chọn kiểu hiển thị mong muốn o Normal: Chế độ soạn thảo o Slide Sorter: Xem tổng thể bố cục, trình tự các slides o Notes Page: Thêm ghi chú (không hiển thị khi trình chiếu) o Slide Show: Chế độ trình chiếu toàn màn hình, các slide sẽ lần lượt xuất hiện theo thứ tự
  18. Nội dung chính  Giới thiệu MS-PowerPoint  Làm việc với bản trình chiếu  Chèn các đối tượng vào Slide  Các hiệu ứng trình diễn  In ấn
  19. Tạo tiêu đề đầu trang, cuối trang  Chọn Tab Insert > Header and Footer  Chọn Footer, nhập đoạn text muốn thêm  Chọn Date and time để thêm này giờ  Chọn Slide number để đánh số trang cho slide
  20. Chèn các đối tượng trong Slide  Chọn Tab Insert, chọn kiểu chèn mong muốn o Chữ nghệ thuật: Click chọn Word Art o Chèn ảnh: Click chọn Picture hoặc Clip Art o Chèn các hình đặc thù: Click chọn Shapes o Chèn Video: Click chọn Video > Chọn Video from File, Video from Website, Clip Art Video o Chèn Audio: Click tùy chọn Audio from file, Clip art Audio, Record Audio