Xem mẫu

  1. quét cả các file tạm lưu trong trình duyệt IE hoặc Ignore Firefox cache để quét các file tạm trong trình duyệt Firefox. Cuối cùng bạn hãy nhấn vào tuỳ chọn Start Search để chương trình bắt đầu thực hiện việc quét và xoá các files không cần thiết này đi. Chương trình ZSoft Uninstaller hiện có phiên bản 2.3.4 với dung lượng 890KB tương thích tốt với các hệ điều hành Windows 2000/Xp. Bạn có thể tải bản miễn phí của chương trình này tại : http://www.zsoft.dk/downloads/ZSoft_Uninstaller_2.3.4.exe Thành Luân Windows Vista - Tùy biến menu ngữ cảnh của Recycle Bin 09:22:34, 03/07/2007 Phạm Lê Minh Định Thùng rác của Vista quả thật là chứa nhiều tác vụ. Bạn có thể xóa nhanh toàn bộ tập tin từ các phân vùng hoặc truy cập nhanh thông qua phải chuột. Tuy nhiên, việc đem menu Delete vào có thể làm cho người sử dụng thao tác nhầm. Nếu chẳng may bạn chọn tác vụ Delete từ menu phải chuột của biểu tượng Recycle Bin thì bạn đã xóa khỏi màn hình Desktop. Vì vậy để khắc phục nhược điểm trên, bạn có thể sử dụng thủ thuật sau để thay thế menu Delete thành menu Clear Temp nhằm xóa đi những tập tin tạm trong hệ thống. Ngoài ra, thủ thuật này còn cho bạn thêm menu Disk Cleanup để xóa tập tin rác từ các phân vùng hiện tại tùy theo người dùng. Đầu tiên, bạn tải tập tin ERBM.zip về từ địa chỉ http://herby.virtualplastic.net/files/ERBM.zip. Sau khi tải hoàn tất, bạn chạy tập tin ERBM+.reg để kích hoạt tính năng trên. Nếu muốn ngừng sử dụng tính năng này, bạn có thể chạy tập tin ERBM-.reg. Sau mỗi lần kích hoạt, bạn cần khởi động lại Vista để thay đổi có hiệu lực. Phạm Lê Minh Định Tăng tốc Microsoft Outlook 2007 (Phần 1) 15:14:00, 22/06/2007 Phạm Lê Minh Định Error! Outlook 2007 (còn gọi là Outlook 12) không như "đàn anh" 2003 về tốc độ xử lý bởi tích hợp quá nhiều tiện ích. Vì vậy, nếu bạn đã quen dùng phiên bản 2003 và đã cập nhật lên phiên bản 2007 mà cảm thấy quá
  2. phiền toái về tốc độ trong quá trình sử dụng thì có thể sử dụng các thủ thuật nhỏ sau để tăng tốc Outlook 2007. Thủ thuật 1: Gỡ bỏ tính năng RSS của Microsoft Outlook 2007 Tính năng nạp tin RSS của Outlook vốn được bổ sung thêm trong việc cập nhật tin tức nhanh cho người sử dụng. Nhưng tính năng này làm giảm đáng kể khả năng xử lý của MO 2007. Để bỏ tính năng này, bạn có thể thực hiện bằng cách đơn giản sau: Bạn click chọn menu Tools > Options. Sau đó chọn thẻ Other, chọn tiếp vào Advanced Options. Sau đó, bạn bỏ dấu chọn Sync RSS feeds to the Common Feed List. Nhấn OK 2 lần để hoàn tất. Sau đó, bạn chọn lại vào Tools > Options. Chọn vào thẻ Mail Setup, click chọn Data Files > RSS Feeds. Sau đó, bạn nhấn giữ phím Shift, chọn toàn bộ tất cả các Feeds. Nhấn chọn Remove để hoàn tất. Phạm Lê Minh Định Tăng tốc Microsoft Outlook 2007 (Phần 2) 08:49:14, 03/07/2007 Phạm Lê Minh Định Error! Trong bài trước (http://www.thanhnien.com.vn/CNTT/KHtintuc- sukien/2007/6/23/198029.tno), bạn đã được tìm hiểu thủ thuật 1 trong việc góp phần tăng tốc Microsoft Outlook 2007 thông qua việc loại bỏ RSS của Microsoft Outlook 2007. Tuy nhiên, góp phần cho việc tăng tốc Microsoft Outlook 2007 còn phải kể đến các thủ thuật khác. Xin tiếp tục giới thiệu cùng với bạn thủ thuật tiếp theo. Thủ thuật 2: Gỡ bỏ các Outlook Add-Ins không sử dụng. Ngoài tính năng tìm nạp Feeds thông qua RSS, các Add in tích hợp của Outlook cũng là nguyên nhân gây… chậm Outlook. Việc Outlook tích hợp thêm Add in làm cho người dùng thêm tiện ích khi sử dụng. Tuy nhiên, không phải ai cũng có nhu cầu dùng. Chính vì vậy, bạn có thể loại bỏ các Add in không quan trọng để có thể mở và dùng Microsoft Outlook nhanh chóng. Bạn có thể thực hiện việc gở bỏ các Add in không dùng tới thông qua menu Tools > Trust Center > Add ins. Sau đó, bạn chọn Go… ở góc dưới và bỏ dấu chọn Outlook Addins. Các Add ins mà bạn có thể gở bỏ bao gồm
  3. GoogleDesktop, iTunes Add-in, Acrobat PDF Maker, Mindjet Mindmanager…Lưu ý: Add ins Windows Search Indexing phải được giữ lại. Phạm Lê Minh Định Hồi sinh những tài liệu văn bản bị lỗi không đọc được 08:45:15, 03/07/2007 Thành Luân Error! Trong công việc của mình, đôi khi bạn cũng gặp những trường hợp như bạn bè gửi tài liệu quan trọng cho bạn nhưng đến khi bạn mở ra xem để lấy nội dung bên trong thì bạn lại gặp những thông báo lỗi như: Unable to read word document Files; This file is not in a recognizable format; ... điều tệ hại này có thể khiến cho công việc của bạn bị trì trệ đi rất nhiều. Ngay lúc nguy cấp này tại sao bạn không thử sử dụng chương trình Nucleus Kernel Word để giải nguy xem sao. Nucleus Kernel Word là một chương trình cứu dữ liệu cho các file văn bản (*.doc) rất mạnh với các thuật toán xử lý thông minh. Để sử dụng chương trình, tại giao diện làm việc chính bạn hãy nhấn vào tuỳ chọn Add Files rồi tìm đến những tập tin văn bản (*.doc) bị lỗi, sau khi được chọn các file văn bản này sẽ được thể hiện thành một bảng menu list ngay tại giao diện làm việc chính của chương trình. Khi nào muốn sửa lỗi file văn bản bạn hãy bấm vào tuỳ chọn Repair Files sau đó để chương trình tự động thực hiện các thao tác sửa lỗi. Lưu ý: Trong quá trình sửa lỗi file văn bản bị lỗi bạn không nên chạy trình Microsoft Word vì như thế sẽ làm mất hết các tài liệu mà bạn đang duyệt. Ngoài ra do là phiên bản demo nên tính năng “save files” sau khi đã sửa lỗi thành công sẽ “tạm khoá”. Để khắc phục nhược điểm này, tại cửa sổ sau khi đã sửa file thành công bạn hãy nhấn đúp chuột vào file đã vừa sửa lỗi, ngay lập tức tài liệu của bạn sẽ được mở dưới dạng preview với các ô trống đã bị che lấp. Tại đây bạn hãy bấm vào tuỳ chọn OK rồi thu nhỏ cửa sổ chương trình Nucleus Kernel Word rồi chạy trình soạn thảo văn bản Microsoft Word lên. Trong đây bạn sẽ thấy rằng tài liệu mà bạn vừa thực hiện động tác “phục hồi” ban nãy sẽ được thể hiện ở dạng Recovery trong Word. Lúc này bạn có thể tự do chỉnh sửa hoặc lưu lại tài liệu đó một cách bình thường. Khi nào lưu xong bạn thì bạn mới đóng chương trình Nucleus Kernel Word lại.
  4. Chương trình Nucleus Kernel Word hiện có phiên bản 4.0 với dung lượng 1.36MB, tương thích tốt với các hệ điều hành Windows 9x/Me/2000/Xp/Vista. Bạn có thể tải phiên bản demo của chương trình này về từ địa chỉ: http://www.recoverdiskdata.com/downloads/Nucleus-Kernel-Word.exe Ngoài ra, nếu bạn đọc quan tâm có thể sử dụng thêm 2 chương trình cứu hộ dành cho định dạng Excel và PowerPoint với các thác tác thực hiện tương tự ở địa chỉ : http://www.recoverdiskdata.com/downloads/Nucleus-Kernel-Excel.exe và http://www.recoverdiskdata.com/downloads/Nucleus-Kernel-PowerPoint.exe Thành Luân Lưu mật khẩu trực tuyến với PassPack 13:31:00, 01/07/2007 Error! Đối với những ai có trí nhớ thuộc loại "ngắn hạn" thì việc phải ghi nhớ nhiều username, password quả là một nỗi kinh hoàng. Bạn có thể lưu tất cả trong điện thoại, ghi trên giấy hay sử dụng phần mềm chuyên nghiệp nhưng hỡi ôi, tính bảo mật và tiện dụng đều không cao. Chẳng lẽ bó tay ? Đừng lo, hãy thử một lần sử dụng tiện ích do website www.passpack.com cung cấp. Với sự giúp sức của PassPack, bạn có thể dễ dàng truy xuất tài khoản dẫn đến "kho" chứa toàn bộ account và password thường sử dụng của mình. Những ai thường xuyên di chuyển, không thể mang theo chương trình lưu password sẽ chẳng còn gặp rắc rối với chứng "còn nhớ hay đã quên" của mình. Đặc biệt, dịch vụ lưu trữ thông tin được website PassPack cung cấp hoàn toàn miễn phí. Trước tiên, bạn cần đăng ký tài khoản bằng cách click lên button Sign Up tại trang chủ. Tương tự như khi đăng ký tài khoản ở các dịch vụ khác, bạn cần chọn username và password, chấp thuận các điều khoản quy định rồi click Done. Vì mục đích bảo mật, PassPack sẽ không đòi hỏi bạn khai báo địa chỉ e-mail. Thay vào đó, mỗi người được cung cấp một mã số riêng, gọi là Client Code. Đây là cách duy nhất để xác nhận với PassPack trong trường hợp lỡ quên mật khẩu. Vì vậy, bạn phải nhớ kỹ Client Code hoặc nên ghi chú lại. Sau khi đăng ký xong, PassPack yêu cầu bạn đăng ký packing key - "câu thần chú" để mở
  5. chức năng xem và tạo password. Sau khi đã nhập mã số, hãy nhấn Set. Tiếp theo, bạn được dẫn đến danh sách UserID và Password. Tại đây, bạn click lên link Add a new entry, nhập các thông tin như Title - mô tả về tài khoản, User ID, Password, Notes - ghi chú, Link - địa chỉ website. Đừng bực bội khi phải nhập quá nhiều thông tin vì PassPack chỉ muốn đảm bảo rằng bạn sẽ không nhầm lẫn các tài khoản. Nhớ đừng quên click OK để lưu lại dữ liệu. Mỗi lần nhập xong một tài khoản, bạn nhớ nhấn Save. Click Pack it up! khi muốn kết thúc việc nhập danh sách. Bên cạnh tính cơ động - có thể truy xuất dữ liệu "ở bất cứ nơi đâu, trong mọi hoàn cảnh nào", người sử dụng chỉ cần nhớ hai thông tin quan trọng nhất. Đó là Client Code - sử dụng khi bạn quên password và Packing Key - "chìa khóa" để mở danh sách account. Cánh Cam Thêm hiệu ứng hình ảnh 3D cho Winamp 13:25:23, 01/07/2007 Winamp là một chương trình nghe nhạc thông dụng và phổ biến với người dùng. Với Winamp goes 3D, bạn có thể vừa nghe nhạc, vừa xem nhiều hiệu ứng 3D đẹp mắt và ngoạn mục trên desktop. Đây là một plug ins miễn phí dành cho Winamp phiên bản 5.xx trở lên. Plug ins này tương thích với Winamp phiên bản 5.xx trở lên, yêu cầu card màn hình hỗ trợ OPENGL. Bạn có thể kiểm tra thông qua việc xác định hai tập tin opengl32.dll và glu32.dll trong thư mục system32 của Windows. Sau khi hoàn tất việc cài đặt chương trình vào máy tính, khởi động Winamp, chọn Preferences (Ctrl + P). Sau đó tìm đến Plug-ins>Visualization>Winamp Goed 3D 1.51. Nhấn Start để bắt đầu sử dụng hiệu ứng 3D trên Winamp. Để thiết lập lại các hiệu ứng 3D này, chọn Configure hay click phải vào hiệu ứng trình diễn. Thẻ Effects cho phép bạn thiết lập hiệu ứng khi trình diễn. Tùy theo sở thích mà bạn có lựa chọn thích hợp. Sau khi chọn thì hiệu ứng sẽ hiển thị ngay khi nhấn Apply. Thẻ Graphics cho bạn chọn cách trình diễn trên Desktop. Có thể chọn dạng thanh (docked), windows (dạng cửa sổ nhỏ) hay dạng toàn màn hình (full screen). Phần BackGround cho bạn chọn các dạng hình nền chuẩn (có hơn 10 loại).
nguon tai.lieu . vn