Xem mẫu

  1. Object nếu muốn chèn Flash. Bước 2: Khi nhắp chọn một trong hai tuỳ chọn trên thì lúc này con trỏ chuột của bạn sẽ biến thành dấu cộng, bạn hãy di chuyển con chuột lên vị trí hiển thị thích hợp và sau đó kéo chuột tạo khung hiển thị trên Slide. Sau khi đã điều chỉnh kích thước và vị trí thích hợp của khung hiển thị theo ý muốn trên Slide, bạn nhắp chọn và nhấn chuột vào nó, trong menu ngữ cảnh vừa xuất hiện hãy chọn Properties và trong hộp thoại Properties này bạn hãy điền đường dẫn tương ứng đến file minh hoạ trong ổ cứng của bạn vào URL (Chèn video clip) hay Movie (chèn Flash), ngoài ra cũng trong hộp thoại này bạn cũng có thể điều chỉnh lại các thông số cho thích hợp về khung hiển thị trên Slide show của bạn. Sau đó bạn hãy đóng hộp thoại lại và nhấn F5 để xem kết quả thế nào. Lưu ý: Khi chạy chế độ slide show mà không hiển thị video clip (Flash) thì bạn cần kiểm tra lại đường dẫn đến file minh hoạ. 2. Lưu luôn cả phông chữ vào bài soạn PowerPoint Giả sử một ngày nào đó bạn đang chuẩn bị thuyết trình, nhưng trên máy tính lúc này lại không có đủ các phông chữ mà mình đã soạn thảo ở nhà. Đồng thời làm các câu chữ trong lúc bạn thuyết trình cứ hiện lên lung tung và mất đi ý nghĩa của nó, thì lúc này vấn đề này thực sự trở nên khá nghiêm trọng. Để tránh trường hợp đáng tiếc này có thể xảy ra, bạn hãy áp dụng qua thủ thuật này sau: Bước 1: Sau khi soạn thảo bài giảng xong, bạn nhấp vào File (trên thanh công cụ) > Save, trên thanh Toolbar chọn Tools -> Save Options. Bước 2: Hộp thoại Save Options xuất hiện, trong mục Font options for current document only bạn đánh dấu check vào tuỳ chọn Embed True Type fonts. Lúc này sẽ có hai lựa chọn dành cho bạn: + Embed characters in use only (best for reducing file size): Với tuỳ chọn này dành cho người quan tâm đến dung lượng của tập tin (vì dung lượng tăng thêm không đáng kể) nhưng lại không cho phép chỉnh sửa ở máy khác về sau. + Embed all characters (best for editing by others): Với tuỳ chọn này dành cho người không quan tâm đến dung lượng của tập tin. Nhưng nó rất thuận tiên cho việc chỉnh sửa lại ở máy khác sau này.
  2. Sau khi lựa chọn xong bạn bấm OK và lưu lại tập tin bình thường Thành Luân Mẹo nhỏ cầm tay: Tùy chỉnh Menu trong Office 2007 - 8/5/2007 10h:10 Giao diện Ribbon mới của Office 2007 đã bỏ đi những menu quen thuộc File, Edit, … và các thanh công cụ truyền thống của những dòng Office trước. Thay vào đó là các nhóm biểu tượng, nhóm tuỳ chọn, và menu sổ dọc kiểu khác, gây lạ lẫm cho nhiều người khi lần đầu tiên mở Word, Excel, PowerPoint. Giao diện này không lấy cảm hứng từ các phiên bản Office truyền thống trước kia mà hoàn toàn đổi mới, một tập hợp các lệnh và tuỳ chọn không thể được tuỳ biến bên trong bản thân ứng dụng. Microsoft nói rằng một cuộc khảo sát do hãng tiến hành cho thấy kết quả chỉ một lượng phần trăm rất nhỏ người dùng Office chỉnh sửa giao diện. Thêm vào đó, một giao diện không thay đổi được có thể sắp xếp hợp lý, phân dòng các cuộc gọi, tạo điều kiện thuận lợi hơn cho trung tâm trợ giúp giúp đỡ người sử dụng. Mặc dù vậy, người dùng Office chuyên nghiệp lại đang đưa ra những lời phàn nàn về khả năng tuỳ biến ứng dụng Office 2007 từ sau khi giao diện mới được phát hành. Nắm bắt cơ hội, một số hãng phần mềm thuộc nhóm thứ ba đã tung ra những sản phẩm mà hoặc là thay thế, hoặc là nâng cao giao diện Ribbon ở một số ứng dụng Office 2007. Chúng ta sẽ xem xét ba trong số các chương trình đó. Classic Menu thêm một tab với đầy đủ các menu Office 2003 (được tổ chức rất giống nhất với ứng dụng Office 2003 quen thuộc) mặc dù nó không thể tuỳ biến được. ToolbarToggle có thể tuỳ biến giống như các menu và thanh toolbar của Office 2003. Bạn có thể dùng chương trình này thay cho giao diện Ribbon của Office 2007 (hoặc sử dụng phối hợp cả hai). Hai sản phẩm trên được thiết kế nhằm giảm bớt khoảng cách giữa Office 2007 và các dòng Office cũ. Nếu doanh nghiệp của bạn do dự khi nâng cấp lên Office 2007 vì lý do có thể người dùng phải mất thời gian làm quen với những cái mới thì việc sử dụng các thanh công cụ tựa Office 2003 trong ứng dụng Office 2007 sẽ tạo ra bước chuyển hoàn hảo.
  3. Chương trình thứ ba chúng ta xem xét tới ở đây không đưa giao diện Ribbon trở lại hình dáng của Office 2003. Thay vào đó RibbonCustumizer được thiết kế để tuỳ biến giao diện Ribbon của Office 2007 theo ý riêng của bạn. Bạn hoàn toàn có thể tuỳ biến các thanh toolbar giống như ở phiên bản Office trước. Nếu là người dùng chuyên nghiệp, muốn Office 2007 được sắp xếp theo ý mình thì chương trình này sẽ lấy được quyền điều khiển Ribbon từ tay Microsoft cho bạn. Trở lại với Classic Menu cho Office 2007 Cài đặt Classic Menu của Addintools khá đơn giản: chỉ cần chọn vị trí cho tab mởi ở bên trái cùng hoặc phải cùng của các tab đã tồn tại, sau đó Word, Excel, PowerPoint sẽ đặt vào một tab mới (gọi là Menu) cung cấp một tập hợp thực đơn giống như ở Office 2003. Trên menu này bạn sẽ thấy có tuỳ chọn “All”, hoạt động như một thực đơn drop-down (thực đơn sổ dọc) của tất cả các lệnh mức đầu tiên (File, Edit, View…) cùng với menu chính của Word 2003. Tương ứng với mỗi lệnh sẽ có một thực đơn con chứa các lệnh còn lại. Các đối tượng thực đơn khác trên tab Menu lặp lại những tuỳ chọn này nhưng được hiển thị theo chiều ngang. Error! Classic Menu thêm các thực đơn Office 2003 vào ứng dụng Office 2007 Một số lệnh mới trong Office 2007 như File > Publish ở Word 2007 cũng được đặt một cách logic trên các thanh thực đơn, thông thường ở cuối danh sách sổ dọc. Classic Menu được thực thi như là một tab Ribbon mới, vì thế nó không gây cản trở với mã ngầm của Word, Excel hay PowerPoint. Khi bạn di chuột lên menu mức đầu (File, Edit…), bạn sẽ thấy danh sách các lệnh sử dụng biểu tượng Office 2007. Nhưng không phải tất cả các lệnh và các tuỳ chọn đều giống hoàn toàn như ở Office 2003. Vẫn xuất hiện một số điểm khác nhau nho nhỏ: thực đơn View có lệnh “Header_Footer” thay vì “Header and Footer”. Một số điểm khác nhau
  4. khá kỳ quặc: Lệnh Tools > Macro > Macros trong Word 2003 trở thành Tools > Code > Macros trong Classic Menu ở Word 2007. Một điểm gây chú ý không có trong Word 2003. hai lệnh Page Setup trên menu File, một để mở hộp thoại và một để mở menu con của các lệnh setup (thiết lập). Bạn không thể thay đổi tuỳ chọn trong Classic Menu. Chương trình tự cài đặt tab mới và bạn chỉ có một việc là cứ thế mà sử dụng. Nhưng có một tuỳ chọn khác có thể bạn muốn dùng: Thêm tab Menus mới vào Quick Acess Toolbar (thanh công cụ tra cứu nhanh) và sau đó ẩn giao diện Ribbon đi. Điều này cho phép bạn gọi tất cả các lệnh từ biểu tượng QAT mà không bị phân tâm bởi Ribbon. Classic Menu là công cụ hỗ trợ đắc lực nhất giúp bạn trở về cấu trúc menu cũ với các lệnh yêu thích quen thuộc. Nhưng xin nhớ rằng đừng mong đợi sử dụng được tất cả tổ hợp phím tắt của Office 2003. Ví dụ, trong các ứng dụng Office 2003, bạn có thể sử dụng tổ hợp phím Alt+F để mở menu File, nhưng trong Office 2007 tổ hợp phím này cũng có chức năng mở nút Office (nút trái cùng ở trên đầu văn bản), không phải là mở menu File ở Classic Menu. Bạn có thể dùng phím tắt để tới được các thực đơn, nhưng chúng hơi khác một chút so với Office 2003. Và các ‘phím tắt’ này thường sử dụng nhiều tổ hợp phím hơn. Ở Windows 2003, nếu bạn ấn Alt+A (để mở menu Table), sau đó là I (để chọn chức năng Insert từ menu sổ dọc) và cuối cùng là T thì một bảng mới sẽ được chèn vào văn bản. Trong Classic Menu ở Office 2007, tổ hợp phím tắt phức tạp hơn một chút: Alt + Q (để mở tab Menus trên Ribbon), rồi A, 1 (chữ A, sau đó ấn số 1 để chọn lệnh Table ở menu top đầu), tiếp đến ấn phím xuống (cho lệnh Table tiếp theo), phím sang phải (để mở menu mức tiếp theo) và cuối cùng là I (cho lệnh Insert) - dường như không được “tắt” cho lắm! Giá của Classic Menu cho cả bộ “Office 2007” là 30 đô la. Nếu sử dụng lẻ cho từng ứng dụng Word, Excel, PowerPoint thì bạn sẽ phải bỏ ra 16 đô la cho từng ứng dụng. Nếu xét về mặt giá cả thì ToolbarToggle có lợi thế hơn Classic Menu. Nó cho phép bạn tự điều chỉnh các menu. Tuy nhiên Classic Menu có hai cải tiến mà ở ToolbarToggle không có: có thể tương thích cho cả PowerPoint và gộp các lệnh Office 2007 trên menu của mình, một biến đổi bạn không thể thực hiện
  5. được trên menu của ToolbarToggle. Nhưng nếu bạn thích thú với các menu bổ sung tương tự như Office 2003, phiên bản miễn phí của RibbonCustomizer có thể là tất cả những gì bạn cần. Classic Menu cho Office 2007 (Phiên bản 2.1.8.347) Hãng: Addintools Giá cả: 29,95 đô la; bản riêng lẻ cho Word, Excel, PowerPoint là 15,99 đô la cho từng ứng dụng; 15 ngày dùng thử nghiệm miễn phí. Hỗ trợ: Excel, PowerPoint và Word trong tất cả ngôn ngữ có trong Microsoft Office 2007. Yêu cầu hệ điều hành: Microsoft Windows XP/2003/Vista Tuỳ biến với ToolbarToggle ToolbarToggle của Venture Architects Labs hướng tới đối tượng người dùng chuyên nghiệp, những người muốn sử dụng các tính năng nâng cao của Office 2007 với các thanh toolbar quen thuộc và khả năng tuỳ biến của Office 2003. Ẩn giao diện Ribbon tiêu chuẩn và đặt ToolbarToggle lên đầu màn hình của mình, bạn sẽ có cảm giác như đang thực sự làm việc với Office 2003. Hoặc bạn có thể dùng phối hợp cả Ribbon và ToolbarToggle, khai thác những thứ tốt nhất mà cả hai có thể đem lại. Chương trình hoạt động như một công cụ bổ sung cho Word và Excel 2007, còn với PowerPoint thì hãng sản xuất hứa sẽ cung cấp trong vòng 45 ngày tới. Không giống như Classic Menu, bạn có thể tuỳ biến ToolbarToggle giống hệt như với các thanh công cụ ở Office 2003. Bạn có thể thêm nút, dùng chuột ‘kéo và thả’ để sắp xếp lại nút hay toolbar, rút một toolbar ra và để nó nổi ở bất cứ vị trí nào bạn thích, thậm chí là ghi lại macro và gán chúng thành một menu toolbar hoặc một nút. Error! ToolbarToggle nằm bên dưới giao diện Ribbon trong Excel 2007
nguon tai.lieu . vn