Xem mẫu

  1. TH - HT Photoshop CS: Hệ thống đường kẻ ô - 22/3/2007 1h:30 Bài tập thực hành này hướng dẫn các bạn sử dụng kết hợp một số tính năng trong bộ lọc Filter để tạo nên một graphic trừu tượng, một khối hình với những đường kẻ ngang dọc có sức hút giống như một ma trận. Sau bài thực hành này, bạn có thể ứng dụng để tạo một background cho Blog cá nhân hoặc banner của một website. Bước 1: Định hướng mầu nền Background - Nhấn phím D trên bàn phím để mặc định mầu Chữ và mầu Nền là Đen - Trắng - Nhấn phím X để đảo lại mầu Chữ và mầu Nền thành Trắng - Đen Bước 2: Mở một Document mới - Kích thước: 300px x 300px - Nền Background mầu Đen (#000000) Error! Bước 3. Thực hành các bước với bộ lọc File - Nhấn phím D để mặc định lại mầu Chữ và mầu Nền là Đen - Trắng - Filter >Render >Clouds Error! - Filter >Pixelate > Mosaic > Đặt thuộc tính sau Error! - Filter >Blur > Radial Blur > Đặt thuộc tính sau Error! - Filter > Brush Strokes > Accented Edges: Error! - Filter > Stylize > Find Edges. - Tiếp theo chọn Image > Adjustment > Invert hoặc Ctrl+I để đảo ngược vùng graphich thành mầu đen và đường kẻ ô mầu trắng Error! Về cơ bản bạn đã tạo xong hệ thống đường kẻ ô. Giờ chỉ còn chỉnh mầu cho hệ thống này nữa thôi. chắc các bạn đã rất quen thuộc với cách chọn mầu
  2. trên Hue/Saturation. Bây giờ chúng ta sẽ tiếp tục áp dụng thuộc tính này trong bước 4 Bước 4. Chỉnh mầu. - Image > Adjustmet > Hue/saturation (hoặc CTrl + U) Hãy kéo thanh trượt Hue và saturation để có được mầu bạn thích, đừng quên đánh dấu chọn hộp kiểm Colorize Error! Error! Còn đây là ứng dụng cho một banner website Error! Ngọc Lan Photoshop CS: Ảnh cong trên nền - 2/3/2007 16h:22 Trong một bài thực hành gần đây, tôi đã giới thiệu với các bạn cách tạo viền nghệ thuật và khung cho một tấm ảnh. Bạn có nghĩ những tấm ảnh đó trông sẽ mềm và ấn tượng hơn khi nó được biến đổi thêm một chút để trở thành một tấm ảnh cong trên nền mặt phẳng. Bài thực hành lần này tôi sẽ hướng dẫn các bạn tạo một tấm ảnh cong trên nền, hãy chuẩn bị một tấm ảnh bạn thích và chúng ta cùng thực hành. 1 Tạo nền - Hãy bắt đầu cùng với một Document mới, kích thước 400px x 300px, Mầu nền bất kỳ. - Đặt mầu nền trước - nền sau (foreground: #ECECEC - background: #7C7B7B) - sử dụng công cụ Gradient tool Error! với lựa chọn Liner gradient Error! - Đặt chuột vào cạnh trên của nền và kéo một đường thẳng đến cạnh dưới. Bạn được hình nền sau. Error! 2. Mở một hình mà bạn muốn. - Copy một phần hình bạn định làm cong, sao cho kích thước phần chọn nhỏ hơn kích thước nền.
  3. - Paste phần hình chọn đặt vào tâm của nền - Đổi tên layer ảnh thành "nen cong" Bài thực hành, tôi chọn hình này: Error! 3. Tạo viền và bóng ảnh - Chuột phải layer "nen cong" > Blending option > đặt Strocke và drop shadow với thuộc tính Error! Stroke Error! + Drop shadow: để mặc định Kết quả bước 3 Error! (Bạn có thể thay bước 3 này bằng các cách cắt viền ảnh đã học trong bài: cắt viền và tạo khung ảnh) 4. Nghiêng ảnh - Edit > Free transform (ctrl + T) - kích chuột vào từng điểm nút trên 4 góc, nhấn giữ phím Ctrl + kéo điểm nút để được một hình nghiêng (3D) như sau: Error! 5. Xoay hình - Edit - Transform - Rotate 90 CW. - Filter - Distort - Shear và đặt thuộc tính cho hình như sau Error! 6. Kết thúc - xoay lại hình: Edit - Transform - Rotate 90 CCW. Bạn có kết quả cuối cùng như sau Error! Tuần Báo TIN HỌC 5 Utbinh sưu tầm Từ ngày 8.4.2007
  4. đến ngày 15.4.2007 MỤC ĐÍCH CHÍNH YẾU LÀ TẬP HỢP NHỮNG BÀI VIẾT HAY , NHỮNG ĐỀ TÀI MỚI LẠ TRONG TIN HỌC MÀ UTBINH YÊU THÍCH , CÓ LẼ CÁC BẠN SẼ CÙNG QUAN ĐIỂM VỚI UTBINH . CÁC BÀI NẦY CÓ RẢI RÁC TRONG CÁC TRANG WEB VÀ XIN PHÉP ĐƯỢC PHỔ BIẾN FREE CHO CÁC BẠN ĐỌC YÊU MẾN CỦA UTBINH VỐN ÍT THỜI GIỜ TÌM ĐỌC. UTBINH CỐ GẮNG MỖI TUẦN POST 1 SỐ TUẦN BÁO , VỚI ĐỘ DÀY 25 TRANG . http://www2.thanhnien.com.vn/CNTT/2007/4/8/188124.tno Error!Thước đo chính xác ảnh Một khó khăn thường gặp khi chỉnh sửa bảng tính trong Word đó là bạn 1 không thể biết được kích thước chính xác của các ô và các dòng. Thường thì khi vẽ bảng, trên Ruler xuất hiện các ô vuông đánh dấu kích thước nhưng liệu những ô vuông này có đủ để bạn tính toán chính xác bề ngang của cột và chiều cao của hàng? Mọi chuyện sẽ được giải quyết nếu bạn vừa click chọn lên các ô vuông vừa nhấn phím Alt. Thật tuyệt vời khi con số chính xác cho biết kích thước của các ô, các dòng đều hiện rõ ràng trước mắt. Giờ thì việc điều chỉnh một bảng tính trở nên quá dễ dàng. Nếu không tìm thấy Ruler trong cửa sổ soạn thảo, bạn có thể "lôi" nó ra bằng cách vào menu View > chọn Ruler. Khéo co thì ấm Hẳn bạn đã từng "một lần trong đời" cảm thấy khó chịu vì sau khi soạn thảo văn bản, trên trang cuối cùng còn "vương" lại vài dòng chữ. Điều này làm tốn thêm một tờ giấy in và quan trọng hơn, làm văn bản mất đẹp. Thường thì chúng ta sẽ nghĩ đến việc thu nhỏ font chữ hoặc "cắt xén" bớt một số chữ. Để khỏi mất thời gian, bạn nên dùng đến chức năng được Microsoft Word cung cấp sẵn - Shrink to Fit. Để mở chức năng này, bạn vào menu File > Print Preview hoặc click button Print Preview trên thanh công cụ. Khi cửa sổ Print Preview mở ra, bạn chỉ cần tìm đến button Shrink to Fit và click lên nó là được. Ngay tức thì, Word sẽ tự thu nhỏ kích cỡ font chữ để điều chỉnh văn bản cho vừa với trang giấy. Đây chính là lý do vì sao thủ thuật này được gọi là "khéo co thì ấm". Nếu gặp bảng báo lỗi của Office Assistant trong quá trình thao tác thì bạn chỉ cần quay ra nhấn Save file rồi thử lại lần nữa. Bắt đầu lại hay tiếp tục? Đây là thủ thuật liên quan đến việc đánh số dòng - Bullets and Numbering mà bạn vẫn thường dùng trong lúc gõ văn bản. Sau khi đã đánh số một danh sách dài, bạn cách ra một dòng rồi tạo lập danh sách mới. Lúc này, bạn muốn Word đánh số nối tiếp danh sách trên hay thiết lập một thứ tự mới? Nếu câu trả lời là "tiếp tục" thì thật đơn giản, vì chức năng này đã được mặc định
  5. trong Word nhưng nếu muốn "thiết lập mới" thì sao? Bạn chỉ cần click chuột mở menu phải rồi chọn Restart Numbering hoặc Continue Numbering. Nhưng nếu click chuột phải mà không thấy lựa chọn đâu thì sao? Bình tĩnh, bạn hãy vào menu Forrmat > Bulleted and Numbering rồi đánh dấu chọn Restart numbering hoặc Continue previous list (ảnh 1). Điều chỉnh chức năng kiểm tra chính tả Những ai thường soạn thảo văn bản bằng tiếng Anh hẳn đều yêu thích chức năng kiểm tra lỗi ngữ pháp và chính tả của Microsoft Word. Bạn có thể vào menu Tools > chọn Spelling and Grammar hoặc nhanh hơn, nhấn phím F7 để khởi động chức năng này. Nhưng bạn có cảm thấy bực mình khi cứ phải nhấn đi nhấn lại phím Ignore mỗi lần Word báo lỗi các acronym - từ được cấu tạo bằng những chữ đầu của một nhóm từ, ví dụ NATO, ASEAN - không? Thay vì ngồi tỉ mẩn nhập từng từ vào từ điển của Word, bạn có thể tiết kiệm được khối thời gian bằng cách vào menu Tools > Options > mở thẻ Spelling&Grammar, click chọn Ignore words in UPPERCASE. Nhớ đừng quên chọn OK để lưu lại thay đổi (ảnh 2). Cánh Cam Tạo album ảnh trực tuyến 11:49:00, 08/04/2007 Error! Có nhiều cách thức và nhiều phần mềm khác nhau giúp chúng ta tạo album hình ảnh. Chúng ta cũng có thể dễ dàng tạo album hình ảnh trực tuyến, sau đó in ra hoặc gửi tặng người thân qua e-mail. Nơi cung cấp giải pháp này một cách miễn phí là địa chỉ http://www.myalbummaker.com. Thực hiện qua các bước sau: - Bấm nút Get Started để bắt đầu tạo album. Chương trình sẽ hỏi chúng ta thích chọn dạng Snapshot Pages hoặc Album Pages. Trong bài viết này chúng ta bấm chuột chọn cách thứ hai. - Chương trình sẽ hiển thị với phần bên trái là cách mà 4 trang album sẽ hiển thị. Bên phải cung cấp cho chúng ta 9 chủ đề album gồm: classic, romance, sports, celebration, black/white, vacation, baby, holiday, seasons. Bấm chọn một trong những cách này. Kế tiếp bấm chọn kiểu của trang tại khu vực Select a page style. Chọn cách trang trí các góc cho hình tại select a corner style. Bấm Next để đến phần kế tiếp. - Đây là bước tải file hình ảnh từ máy tính lên mạng để tạo album. Bấm chọn nút Add Photos. Bấm khung trắng rồi bấm nút Browse để chỉ đến vị trí file hình ảnh trên máy tính. Mỗi lần chúng ta có thể tải lên 4 file định dạng PNG hoặc JPG. Dung lượng tải lên tối đa là 2 MB mỗi lần. Bấm nút Upload photos để thực hiện. Sau khi tải hình hoàn tất bấm nút Close Window. Nếu muốn tiếp tục tải hình, thực hiện lại trình tự này. Tổng cộng số hình tải lên là 12. Tải hình hoàn tất bấm Next để tiếp tục
nguon tai.lieu . vn