Xem mẫu

  1. Tạo dòng chữ 3D mừng năm mới đầy ấn tượng Trong bài hướng dẫn này chúng ta sẽ tạo ra hiệu ứng chữ 3D đẹp mắt để chào mừng năm mới 2013 sắp tới. Trong bài hướngdẫn này chúng ta sẽ tạo ra hiệu ứng chữ 3D đẹp mắt để chào mừng năm mới 2013 sắptới. Trước hết, hãy tạo ra hình mới trong Photoshop (nhấn Ctrl+N). Chúngta sẽ dán hình chất liệu gỗ để làm nền. Tải hình chất liệu gỗ tùy ý tại đây. Mởhình chất liệu trong Photoshop (Ctrl+O). Trên thanh công cụ, chọn Marquee Selection Toolvà tạo vùng chọn. Nhấn Ctrl+C rồi chuyển sang cửa sổ hình mới và nhấn Ctrl+V đểdán hình chất liệu:
  2. Trên cửa sổLayers, bấm đúp chuột vào layer mới tạo. Cửa sổ Layer style sẽ hiện lên; hãy chọnGradient Overlay với các cài đặt sau đây để tạo ra cảm giác ánh sáng và bóng tối: Tiếp tục saochép một phần chất liệu gỗ để tạo ra hình nền. Nhấn Ctrl+T rồi điền 30% vào giátrị Vertical scale để thu nhỏ hình lại. Vào menu Edit -> Transform ->Perspective Tool để kéo chất liệu gỗ thành nằm ngang.
  3. Bấm chuột phảivào Layer vừa tạo và chọn Convert to Smart Object. Tiếp theo, vào menu Filter-> Blur -> Gaussian Blur và chọn cài đặt như dưới đây. Trên cửa sổLayers, bấm vào biểu tượng Filter Layer Mask, chọn Brush Tool trên thanh công cụ(màu #000000) rồi vẽ các nét Brush lên hình để hạn chế vùng chịu tác động củaBlur.
  4. Tiếp tục saochép một đoạn chất liệu gỗ nữa để tạo ra mặt thứ ba. Thêm hiệu ứng GradientOverlay giống mặt đầu tiên. Nhấn Ctrl+T để khởi động Transform Tool và điều chỉnhcác đường vân gỗ giữa các mặt sao cho khớp nhau.
  5. Để tạo radòng chữ khắc trên mặt gỗ, chọn Type Tool và viết dòng chữ mong muốn (phông chữđược dùng ở đây là AR JULIAN). Sau đó, bấmđúp chuột vào Layer dòng chữ và thêm các Layer style như sau:
  6. Dùng TypeTool và viết “2013” ở giữa hình; đây sẽ là điểm trung tâm của bức hình
  7. Nhấn Ctrl+Nvà tạo ra hình mới có kích thước bất kỳ. Kéo Layer chứa Text từ cửa sổ gốc sangcửa sổ của hình mới tạo. Tải về Photoshop action tại đây để tạo ra hiệu ứng 3D.Bạn có thể dùng Action này cho dòng chữ, hình thù hay hình vẽ raster bất kỳ. NhấnAlt+F9 để hiện lên cửa sổ Actions. Bấm vào menu mở rộng, chọn Load Actions vàchuyển đến thư mục chứa file Action vừa tải về. Trên cửa sổ Layers, bấm vàolayer chứa dòng chữ để chắc chắn rằng nó đã được chọn. Trên cửa sổ Actions, chọnAction mới load và bấm vào nút Play ở thanh dưới để tự động tạo ra hiệu ứng 3D.
  8. Khi action kếtthúc, bạn sẽ có bốn Layer trong cửa sổ Layers. Giữ phím Ctrl và bấm vào layer "3Dobject" và "3D" rồi kéo các layer này sang cửa sổ hình gốc (hìnhcó nền gỗ) để sao chép.
  9. Tiếp theo, bấmđúp chuột vào layer "3D" và thêm hiệu ứng Color Overlay (giá trị màulà #ffffff).
  10. Chọn layer"3D", vào menu Filter -> Blur -> Surface Blur rồi chọn cài đặtnhư sau: Bấm vào biểutượng New Layer phía dưới cửa sổ Layers để tạo ra layer mới. Trên thanh công cụ,chọn Ellipse Tool. Dùng màu đen (giá trị #000000) và cài đặt như dưới đây. Giữ chuột vàvẽ một hình thù như hình dưới. Vào menu Filter -> Blur -> Gaussian Blur đểlàm mờ hình vừa tạo ra sao cho thật giống cái bóng.
  11. Giữ phímCtrl và chọn hai layer "3D object" và "3D", bấm chuột phảivà chọn Merge Layers. Hai layer sẽ được gộp thành một. Tải về các hình chấtliệu tại đây. Bấm hai lần vào layer gộp mới tạo và chọn Pattern Overlay: vàomenu mở rộng để chọn Load Pattern rồi dùng hình chất liệu bất kỳ trong số chấtliệu đã load để tạo ra hiệu ứng Pattern Overlay.
  12. Tải về BrushGiáng sinh tại đây. Trên thanh công cụ, chọn Brush Tool. Vào menu mở rộng đểLoad Brush đã tải về. Trên thanh công cụ,đổi giá trị màu chính và màu nền lần lượt là #1d6400 và #173f03. Tạo ra layermới, chọn Ellipse Tool với cài đặt Paths để tạo ra hình dáng của vòng hoa.
  13. Bấm chuột phảivào hình dáng vòng hoa rồi chọn Stroke Path (lựa chọn Brush). Vào menuFilter -> Sharpen -> Smart Sharpen rồi chọn các cài đặt như sau.
  14. Bấm đúp chuộtvào layer vòng hoa rồi thêm hiệu ứng Drop Shadow. Bạn có thể thêm layer vònghoa nữa và sử dụng các màu khác nhau để tăng hiệu ứng. Tiếp theo, hãy trang tríthêm cho hình với các ngôi sao, dây treo kim tuyến hay quả cầu.
  15. Để tạo racác quả cầu, hãy tạo ra layer mới, chọn Ellipse Tool và giữ phím Shift để vẽcác hình tròn. Tiếp theo,thêm các Layer style như sau:
  16. Để thêm cácngôi sao, tải brush tại đây. Chọn Brush Tool và Load Brush như trên. Tạo raLayer mới và vẽ các hình ngôi sao tùy ý thích. Tiếp theo, bấm đúp chuột vàolayer này và chọn các hiệu ứng như sau: