Xem mẫu

  1. Trường KTCN Hùng Vương Khoa/ Bộ môn: CNTT PHIẾU HƯỚNG DẪN THỰC HIỆN Khóa học Adobe Ilustrator Công việc Các công cụ cơ bản STT Các Bước Có Không 1 x Dùng công cụ vẽ cơ bản để hoàn thành bài tập 1. 2 Nhấn giữ phím Shif để vẽ hình vuông x 3 Nhấn giữ phím shif để vẽ hình tròn x 4 Đối với đối tượng đa giác và ngôi sao, chọn công cụ và click trái chuột vào màn hình để xác định số cạnh. Lưu ý: - Bảng lệnh Align: Window > Align Canh hàng các hình vẽ ( Phím tắt Shif + F7) – Nhấn trỏ chuột vào tam giác màu đen nhỏ phía trên bên phải mở “ Option” để xuất hiện hộp thoại. - Bảng lệnh Tranform: Window > Tranform ( Shif + F8) : Cho phép thực hiện các thao tác một cách trực tiếp và chính xác trên đối tượng được chọn. Trưởng Khoa Ngày… Tháng …. Năm Nguyễn Quốc Cường Giáo Viên Trần Thị Kim Loan
  2. Trường KTCN Hùng Vương Khoa/ Bộ môn: CNTT PHIẾU HƯỚNG DẪN THỰC HIỆN Khóa học Adobe Ilustrator Công việc Các công cụ cơ bản STT Các Bước Có Không 1 x Dùng công cụ vẽ cơ bản để hoàn thành bài tập 1. 2 Nhấn giữ phím Shif để vẽ hình vuông x 3 Nhấn giữ phím shif để vẽ hình tròn x 4 Đối với đối tượng đa giác và ngôi sao, chọn công cụ và click trái chuột vào màn hình để xác định số cạnh. Trưởng Khoa Ngày… Tháng …. Năm Nguyễn Quốc Cường Giáo Viên Trần Thị Kim Loan
  3. Trường KTCN Hùng Vương Khoa/ Bộ môn: CNTT PHIẾU HƯỚNG DẪN THỰC HIỆN Khóa học TKDH QUẢNG CÁO Công việc Quay hình STT Các bước Có Không - Vẽ hình elip x - Chọn công “ Rotate” trên thanh panel công cụ - Quay góc 30 độ > coppy > nhấn “Ctrl + D” để coppy ra nhiều cánh hoa 2 - Vẽ hình elip x - Kéo tâm về phía dưới bằng cách bấm phím lệnh ( Alt + Click trái chuột) di chuyển tâm đồng thời xuất hiện bảng “ Rotate”. - Quay góc > coppy> Ctrl + D ( coppy) 3 - Vẽ hình tròn lớn - Vẽ hình tròn nhỏ - Kéo tâm hình tròn nhỏ vào trùng tâm với hình tròn lớn (( Alt + Click trái chuột)). - Quay góc > coppy> Ctrl + D ( coppy) x Trưởng Khoa Ngày… Tháng …. Năm Nguyễn Quốc Cường Giáo Viên Trần Thị Kim Loan
  4. Trường KTCN Hùng Vương Khoa/ Bộ môn: CNTT PHIẾU HƯỚNG DẪN THỰC HIỆN Khóa học TKDH QUẢNG CÁO Công việc Công cụ cơ bản “ Scale” STT Các bước Có Không 1 - Chọn công cụ elip để vẽ hình tròn ( Nhấn Shif để vẽ hình tròn). - Chọn hình tròn đưa tâm về bên phải hoặc trái, kết hợp phím “ ALT” ( để coppy)> kéo hình tròn vào trong sau đó nhả chuột để tạo 1 hình tròn đồng tâm > được 1 hình tròn coppy. x - Nhấn “Ctrl+ D” để tạo thành 1 hình nữa. - Chọn hình vừa tạo bên trong > quay góc 2 - Chọn công cụ Elip để vẽ 1 hình elip - Chọn hình di chuyển tâm đường tròn sang phải, vừa rê chuột kết hợp phím lệnh “ ALT” ( để copy) > sau khi kéo đạt đến theo mục đích rồi buông chuột. x - Nhấn “ CTRL+D” để tạo thêm nhiều hình. 3 Áp dụng vẽ các hình còn lại trong bài tập – Hoàn thành bài tập được giao x Trưởng Khoa Ngày… Tháng …. Năm Nguyễn Quốc Cường Giáo Viên Trần Thị Kim Loan
  5. Trường KTCN Hùng Vương Khoa/ Bộ môn: CNTT PHIẾU HƯỚNG DẪN THỰC HIỆN Khóa học TKDH QUẢNG CÁO Công việc Công cụ cơ bản “ Reflect ” Lật đối xứng Công cụ cơ bản “ Shear ” Kéo xiên STT Các bước Có Không 1 - Vẽ 1 hình vuông nhỏ - Lật đối xứng và tô màu x 2 - Vẽ hình chữ nhật - Click 2 lần rồi kéo xiên ( không quay) - Nhấn Alt và lật đối xứng, kéo lại gần x 3 Hoàn thành bài tập được giao x Trưởng Khoa Ngày… Tháng …. Năm Nguyễn Quốc Cường Giáo Viên Trần Thị Kim Loan
  6. Trường KTCN Hùng Vương Khoa/ Bộ môn: CNTT PHIẾU HƯỚNG DẪN THỰC HIỆN Khóa học TKDH QUẢNG CÁO Công việc Công cụ cơ bản “ Reflect ” Lật đối xứng Công cụ cơ bản “ Shear ” Kéo xiên STT Các bước Có Không 1 - Vẽ đa giác điều 6 cạnh - Vẽ hình chữ nhật có chiều rộng bằng nửa hình đa giác x 2 - Xô nghiêng hình chữ nhật để có 1 cạnh trùng với cạnh hình chữ nhật x 3 - Coppy, lật đối xứng và tô màu hình chữ nhật x 4 - Group hai hình chữ nhật lại, kéo tâm trùng với tâm hình đa giác và quay góc ( 120độ). - Chọn công cụ TEXT gõ chữ “ BK” và canh vào đúng vị trí x Trưởng Khoa Ngày… Tháng …. Năm Nguyễn Quốc Cường Giáo Viên Trần Thị Kim Loan
  7. Trường KTCN Hùng Vương Khoa/ Bộ môn: CNTT PHIẾU HƯỚNG DẪN THỰC HIỆN Khóa học TKDH QUẢNG CÁO Công việc Thao tác với Pentool Có Không 1 - Tạo ra những đường cong bằng cách click chuột trái và điều chỉnh bằng các điểm neo. x 2 - Thêm 1 điểm trên 1 phân đoạn thẳng bằng cách click chuột trái vào đoạn đó. (Để thêm được điểm chọn Pentool có dấu cộng trên đầu) x 3 - Xóa 1 điểm giống như thêm điểm x Lưu ý: Khi con trỏ chuột như trên mới là xóa điểm. 4 - Chỉnh sửa 1 điểm bằng cách giữ phím Alt và click chuột trái kéo các điểm neo. x
  8. Trường KTCN Hùng Vương Khoa/ Bộ môn: CNTT PHIẾU HƯỚNG DẪN THỰC HIỆN Khóa học TKDH QUẢNG CÁO Công việc Tô màu cho đối tượng Có Không 1 - Swatches Palette: Lưu giữ các ô màu ( color), các mẫu tô ( Pattern) và các dải tô chuyển sắc ( Gradient). Sử dụng Palette Swatches : Chọn đối tượng, sau đó chọn mẫu màu trực tiếp trong Palette. x Chú ý các tùy chọn: - Để xác lập 1 màu mới trong Palette chọn nút New Swatches. Sau đó xác lập tùy chọn cho màu mới. - Có thể mở rộng Palette Swatches chọn Swatch Libraries., các màu trong Swatch Libraries thường là màu pha. 2 Bảng màu “ Color” Window > Color ( F6) x - Click màu trên Color bar và Color Palette - Hoặc kéo các thanh trượt trên thanh color palette - Hoặc gõ các giá trị màu vào các ô trong Color Palette. 3 Tô màu chuyển sắc ( Window > Gradient ( F9): Chọn đối tượng và chọn 1 màu chuyển trong Swatches , nhấp nút Show Gradient Swatches. x 4 Sử dụng công cụ EyeDropper Tool : Chọn đối tượng rồi dùng công cụ EyeDropper nhấp vào 1 màu nào đó trên bản vẽ để hút màu vào đối tượng x được chọn
  9. Trường KTCN Hùng Vương Khoa/ Bộ môn: CNTT PHIẾU HƯỚNG DẪN THỰC HIỆN Khóa học TKDH QUẢNG CÁO Công việc Làm viêc với bảng lệnh Pathfinder ( Window > Pathfinder “Shift+ F9) Có Không 1 Bảng lệnh Pathfinder: Bao gồm hai nhóm lệnh: Shape Modes và Pathfinder. x 2 Nhóm lệnh “ Shape Modes”: - Unite: Kết nối các đối tượng chồng lấp lên nhau thành 1 đối tượng ( hàn/ kết dính đối tượng) - Minus Front: Loại bỏ phần giao giữa các đối tượng ( đối tượng trên cắt đối tượng dưới). x - Intersect: Giữ lại phần giao nhau giữa các đối tượng được chọn. - Exclude: Giữ lại phần không trùng lắp của các đối tượng. 3 Nhóm lệnh “Pathfinder”: - Divide: Tách hai đối tượng phủ chồng thành những đối tượng riêng biệt. Có thể di chuyển hoặc tô màu mỗi phần riêng lẻ ( Để làm được sau khi áp dụng lệnh > chọn Ungroup – lúc này mới tô màu). - Trim: Loại bỏ phần che khuất và giữ phần nhìn thấy được. x
  10. Trường KTCN Hùng Vương Khoa/ Bộ môn: CNTT - Merge: Giống lệnh trim nhưng khác là lệnh này hòa trộn các đối tượng cùng màu thành 1 đối tượng đơn, còn trim để lại chúng dưới dạng riêng biệt. - Crop: Xóa mọi thứ bên ngoài ranh giới của đối tượng đứng trước. - Outline: Tách các đối tượng riêng biệt không có màu tô. - Minus Back: Giữ lại phần không giao nhau của đối tượng trên cùng với các đối tượng khác. 4 x Trưởng Khoa Ngày… Tháng …. Năm Nguyễn Quốc Cường Giáo Viên Trần Thị Kim Loan
  11. Trường KTCN Hùng Vương Khoa/ Bộ môn: CNTT PHIẾU HƯỚNG DẪN THỰC HIỆN Khóa học Adobe Ilustrator Công việc Làm việc với văn bản STT Các Bước Có Không 1 Type tool (T): tạo ra các chuỗi kí tự, đoạn văn bản. x 2 Area Type Tool ( : Nhập văn bản vào 1 vùng giới hạn trong 1 đối tượng nào đó x và có hình dạng bất kì. 3 Type on a path tool : Nhập văn bản chạy trên đường path. x 4 LÀM BÀI TẬP ÁP DỤNG Trưởng Khoa Ngày… Tháng …. Năm Nguyễn Quốc Cường Giáo Viên Trần Thị Kim Loan
  12. Trường KTCN Hùng Vương Khoa/ Bộ môn: CNTT PHIẾU HƯỚNG DẪN THỰC HIỆN Khóa học Adobe Ilustrator Công việc Hiệu ứng Envelope: Cho phép biến đổi đối tượng được chọn theo các dạng đường bao bất kì. STT Các Bước Có Không 1 Object > Envelope Distort>Make With Wrap ( Ctrl + Shift + Alt + W), làm biến x dạng tức thời các đối tượng theo các định dạng theo chế Wrap. 2 Object > Envelope Distort> Make With Mesh ( Ctrl + Alt+M): Làm biến dạng đối x tượng bằng cách áp 1 lưới điều khiển và thực hiện biến dạng thông qua các thao tác điều khiển lưới. 3 Object > Envelope Distort> Make With Top Object ( Ctrl + Alt + C): Làm biến x dạng đối tượng theo 1 hình dạng được tạo trước. 4 Hiệu chỉnh đối tượng đã được áp Envelope: - Object > Envelope Distort> Release: Hủy bỏ thuộc tính Envelope và trả về trạng thái ban đầu. - Object > Envelope Distort> Expand: Hủy bỏ thuộc tính Envelope và chuyển đổi các đối tượng thành các đối tượng điều khiển thông thường. - Object > Envelope Distort > Edit content: Cho phép hiệu chỉnh trực tiếp trên các đối tượng đã áp Envelope. Sau khi hiệu chỉnh cần chọn lệnh Object > Envelope Distort > Edit Envelope để kết thúc thao tác hiệu chỉnh. Trưởng Khoa Ngày… Tháng …. Năm
  13. Trường KTCN Hùng Vương Khoa/ Bộ môn: CNTT PHIẾU HƯỚNG DẪN THỰC HIỆN Khóa học Adobe Ilustrator Công việc Hiệu ứng Envelope (tt) _ Liquify : Cho phép thực hiện các biến dạng bằng công cụ STT Các Bước Có Không 1 Width Tool: Mở rộng đường Path & đường viền, làm cho nó mập hơn. x 2 Wrap: “Nặn” đối tượng theo chiều di chuyển của con trỏ. x 3 Twirl:Cuộn xoáy đối tượng. x 4 Pucker: Làm xẹp đối tượng ( áp dụng vẽ cánh hoa). x 5 Bloat: Bơm phồng đối tượng. x 6 Scallop: thêm các chi tiết dạng tròn và outline của đối tượng. x
  14. Trường KTCN Hùng Vương Khoa/ Bộ môn: CNTT 7 Crystallize: Thêm các chi tiết dạng nhọn vào outline đối tượng. x 8 Wrinkle: Tạo nếp nhăn cho đối tượng. x 9 Làm bài tập áp dụng. Trưởng Khoa Ngày… Tháng …. Năm Nguyễn Quốc Cường Giáo Viên Trần Thị Kim Loan
  15. Trường KTCN Hùng Vương Khoa/ Bộ môn: CNTT PHIẾU HƯỚNG DẪN THỰC HIỆN Khóa học Adobe Ilustrator Công việc Hiệu ứng Blend: Tạo ra các đối tượng trung gian. Các đối tượng trung gian là sự chuyển tiếp về tất cả các tính chất giữa đối tượng đầu và cuối. STT Các Bước Có Không 1 Tạo khối Blend: x Tạo ra hai đối tượng đầu và cuối. Áp dụng lệnh Object > Blend > Make hoặc chọn công cụ Blend Tool nhấp chột đối tượng đầu và cuối. 2 Hiệu chỉnh khối Blend: x - Lệnh Release: Hủy bỏ thuộc tính blend và trả về trạng thái ban đầu - Lệnh Blend option: Hiển thị hộp thoại cho phép xác lập 1 số thuộc tính: + Tùy chọn Smooth Color: Tạo cho khối blend có các màu tô chuyển mịn và trơn hơn. + Tùy chọn Specified Distance: Xác lập khoảng cách giữa các bước trung gian. + Tùy chọn Specified step: Xác lập số bước trung gian. - Tùy chọn: Orientation: Xác lập hướng các đối tượng trung gian. - Lệnh Expand: Hủy bỏ tính Blend và chuyển các đối tượng về thành một nhóm đối tượng. Muốn tách các đối tượng thành từng đối tượng độc lập chọn lệnh Ungroup. - Lệnh Replace Spine: Cho phép đưa khối blend chạy theo 1 đường Path có sẵn. - Lệnh Reverse Spine: Cho phép đảo vị trí các đối tượng đầu và cuối. - Lệnh Reverse Front to back: Cho phép thay đổi thứ tự các lớp các đối tượng đầu và cuối. 3 Làm bài tập ứng dụng. x Trưởng Khoa Ngày… Tháng …. Năm Nguyễn Quốc Cường Giáo Viên Trần Thị Kim Loan
  16. Trường KTCN Hùng Vương Khoa/ Bộ môn: CNTT PHIẾU HƯỚNG DẪN THỰC HIỆN Khóa học Adobe Ilustrator Công việc 3D STT Các Bước Có Không 1 Extrude and Bevel: hiệu ứng tạo khối và vát cạnh cho đối tượng. x 2 Revolve: hiệu ứng tiện tròn shape tiết diện cho đối tượng. x 3 Rotate: hiệu ứng xoay đối tượng dạng phối cảnh. x 4 Làm bài tập áp dụng Trưởng Khoa Ngày… Tháng …. Năm Nguyễn Quốc Cường Giáo Viên Trần Thị Kim Loan